メニューバー

[ファイル]メニュー

プロジェクトファイルの保存や読み込みを行います。
コマンド ショートカット 実行時の動作
新規プロジェクト Ctrl+N 新しいプロジェクトを作成します。
現在編集中のプロジェクトがクリアされます。
プロジェクトファイルを開く Ctrl+O プロジェクトファイルを読み込みます。
プロジェクトファイルを上書き保存 Ctrl+S プロジェクトファイルを上書き保存します。
プロジェクトファイル名が未確定な場合、名前を指定する必要があります。
名前を付けてプロジェクトファイルを保存 Ctrl+Shift+S プロジェクトファイルを別名で保存します。
同じ名前を指定した場合、ファイルは上書きされます。
終了 Alt+F4 アプリケーションを終了します。
プロジェクトファイルについての詳細は「プロジェクトファイルについて」をご参照ください。

[編集]メニュー

主に音声ファイルリストの編集を行います。
コマンド ショートカット 実行時の動作
元に戻す Ctrl+Z サウンドファイルリストで行った操作を元に戻すことができます。
やり直し Ctrl+Y サウンドファイルリストで行った操作をやり直すことができます。

[アイテム]メニュー

主に音声ファイルリスト上の操作を行います。
コマンド ショートカット 実行時の動作
追加 Ins 音声ファイルを音声ファイルリストに追加します。
ファイルダイアログ上で登録を行うファイルを選択します。
削除 Del 選択されている音声ファイルを音声ファイルリストから削除します。
サウンドファイルリスト(CSV)の登録   サウンドファイルリストの音声データを登録します。
サウンドファイルリスト(CSV)を絶対パスで出力   ファイルパスを絶対パスでサウンドファイルリストを出力します。
サウンドファイルリスト(CSV)を相対パスで出力   ファイルパスを相対パスでサウンドファイルリストを出力します。
削除 Del 選択されている音声ファイルを音声ファイルリストから削除します。
すべて選択 Ctrl+A 音声ファイルリストの音声ファイルをすべて選択します。
最新の情報に更新 Ctrl+R 最新の音声ファイル情報に更新します。
サウンドファイルリストについての詳細は「CSV音声ファイルリストについて」をご参照ください。

[出力]メニュー

AWBバンクファイル出力に関する設定と出力を行います。
コマンド ショートカット 実行時の動作
AWBファイル出力 F5 Atomウェーブバンクファイル出力を行うダイアログを開きます。

[プレビュー]メニュー

音声ファイルのプレビューなどを行います。
コマンド ショートカット 実行時の動作
再生(エンコード前) F6 選択されている音声ファイルを再生します。
再生(エンコード後) F7 選択されている音声ファイルをエンコードして再生します。
停止 F8 再生されている音声を停止します。
プレビューターゲットに接続   プレビューターゲットに接続します。
プレビューターゲットに接続を使用するにはオプション設定ダイアログの「ターゲット接続時に実行するコマンドライン」の設定が必要です。

[ヘルプ]メニュー

主に音声ファイルリスト上の操作を行います。
コマンド ショートカット 実行時の動作
ヘルプ F1 本ツールに関するヘルプファイルを開きます。
バージョン情報   バージョン情報などを閲覧できるダイアログが表示されます。

Next:ツールバー

CRI Middleware logo Copyright (c) 2006-2018 CRI Middleware Co., Ltd.